
Digital 
Photography 
Lesson Plan 8  

[2011] 
[This lesson is intended as a review of HDR imagery. We will discuss the 
importance of the HDR effect and its positive and negative attributes within 
photography. As well, we will look into the aspect of what makes a great 
portfolio in the design realm.] 

HDR/Folios 
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Topic:     HDR Lesson:   8 

  

 HDR Tutorials: 

 

In this tutorial we will take a look at HDR photography. HDRI (High Dynamic Range Imaging) was originally 
used in 3D and is now in full force in photography. Basically it's the process of taking multiple exposures and 
merging them together into a single image. Ideally it is used for 32 bit images, however due to system 
restrictions many use it at 8 or 16 bit. Let me explain: A camera is capable of capturing a limited amount of 
tones in a single photo. Typically we sacrifice elements in a photo when we press the shutter. For example 
there is a powerful cloudscape and some cliffs. If we expose for the clouds the cliffs become dark. If we set 
the camera's exposure to capture detail in the cliffs, the brighter sky is blown out and detail is lost. This is 
because the human eye can see a larger range of tones than the camera can capture on the chip or film in 
a single photograph. 

The solution is to take more than one photograph and bracket the photos. Shoot normal exposure, then 
under-expose a shot to capture highlights and over-expose a shot to capture shadow detail. Finally, merge 
these photos together to produce a single image with a larger range of tones that can now show all the 
details in the shadows and highlights. This tutorial will show you how to complete this process with the 
minimum fuss.  

First we need to get our source images. Typically we will capture these with our camera. You will need to 
shoot a minimum of 2 photos with different exposure settings.  

It has been recommended by Adobe to limit the bracketing by 1 stop and this will help reduce banding. You 
may also take 5 or more shots with a smaller gap in the bracketing. Personally I feel you get good results 
from 3 shots. I like to over expose and under expose by 2 stops. I know this is a bigger bracket than most 
people are comfortable with, but for the type of HDR images I like cityscapes. If you are shooting people, 
you may want to reduce this to even 3rd stops. 

(Note: You can't use a single raw image and exposure it several times as some people suggest, for a true 
HDR photo. This is known as pseudo-HDR. Photoshop will not allow you to merge these because there isn't 
sufficient tone detail captured).  

 

 

 

 

 

 

 

 

 

 

1. Start 
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Start with 3 images. One normal exposure, the second underexposed and the third overexposed. In this 
case I used 2 stop bracketing. If you are shooting rounded and curved surfaces you will want to lower your 
bracketing to get smoother gradients. 

 

2. Merge 

Time to merge the photos together into a single image. 

Choose File>Automate >Merge to HDR. This works on Photoshop CS2 and CS3. (CS2 Doesn't have auto 
align). Choose either images or folder. I organize each set of photos in its own folder so I used the folder 
option. Select your photos to merge. Turn on Auto Align in Photoshop CS3. Click OK. (Photoshop CS3 uses 
new Auto-align technology that even allows you to create HDR without the use of a tripod!) 

 

3. Settings 
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Your images will now be merged into a single photo. You can turn off individual photos by un checking their 
boxes on the left filmstrip. If you get some blurring caused by camera shake in the longest exposure, you 
may want to turn off that photo. 

 

4. Adjustments 

The merged result is a floating-point image. You can adjust the overall tones by sliding the White Point 
slider. Easy with it, a little movement goes a long way! 

 

5. Double Check 
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Click OK to merge the photos into an image. Now is a good time to save your file.  

 

6. Conversions 

In order to use the photos, you'll need to convert them t 16 or 8 bit images if you were using a higher format. 
When we convert them we will create what I call interpretations of the photo. The reason I say this is 
because we have unlimited ways we can make the photo look. While we have this huge dynamic range 
available in 32 bit, we will no longer have those options after conversion. Always work from the saved 32 bit 
version, and then convert and save versions (personal interpretations). Avoid overwriting the 32 bit image, 
it's our master and we may want to go back to it many times.  

Choose Image>Mode>16 bit (or 8 bit). Now we get to play with some fun options. You're now at the tone 
mapping part of the process. This is were all the creativity can ooze. 

(If you want to make the adjustments without converting, choose view>32 Bit Preview Options. You can use 
several of Photoshop's tools in the Image>Adjustments menu. The most important of these is the Exposure 
control) 

You'll see an HDR Conversion Dialog box. Exposure and Gamma is the default option. Best way to 
approach this? Set the gamma first, then adjust the exposure to suit. If you want an image with lots of 
contrast, lower the gamma. For less contrast raise the gamma. Finally, adjust the exposure to get the 
desired brightness. If you want more control, read on... otherwise press OK to convert.  
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7. Adaptions 

Change the Method to Local Adaption. (There are 4 available methods, but these are the only 2 with user 
input). 

With local Adaption, you can adjust the curves. Set these like you would normally work in curves, but don't 
be afraid to clip the histogram a little. You can clip because your working with a larger dynamic range than 
you're used to. Bring out the detail in the image, but don't forget to put some shadow in there or it will look 
washed out and fake. Once your happy with the curve, adjust the radius and Threshold sliders to make sure 

there are no halos in the photo. (Converted HDR images have a glow around the areas of contrast if 

not processed correctly “hint hint”.) The radius controls the mask blur while the threshold decides what 
gets blurred and what doesn't. 

Click ok to convert. 
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8. Completion 

Here we have a merged image from HDR. The second image is a variation. In the second variation, I 
applied exposure, curves and sharpening settings while in 32-bit mode (Highlight Compression Method). 
Photoshop is great for producing very realistic HDR images. 
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9. Post Processing 

If you are desiring a more surreal result there are different plug-ins that you can use. You can just get the 
tone mapping plug in for Photoshop which works great. 
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10. Photomatix (3
rd

 party software) 

This image shows an image after tone mapping using Photomatix pro. 
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11. Comparison 

Here you can see comparisons between a single image, subtle Photoshop HDR and a radical Photomatix 
effect. Whatever result your after, hopefully this tutorial has helped demystify the HDR process. 
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12. Additional Example 

Here is another HDR shot. This is a night scene converted to grayscale. 

 
 

10:30am – 10:45am 
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Portfolios: 

When most people think of a portfolio, they imagine an artist with a huge document case with samples of 
her work inside. When I was in art classes, I had a huge one that contained all of my best work as well as 
copies of my work in progress (you never know when you'll have the opportunity to start getting charcoal 
all over everything!). But for Web designers a portfolio is slightly different.  

The basic aspects of a Web portfolio are: 

 Screen shots of your best work.  

 Descriptions of the work done on the projects.  

 Links to the live documents or copies.  

 Very rarely, color printouts of the projects. 

Use Only Your Best Work in Your Web Portfolio 

A Web portfolio is meant to show off your skills and talents to prospective employers. For this reason, you 
don't want to provide them with samples of low-quality work. Quantity is not quality. If you only have 3 sites 
that you're really proud of, then your portfolio should only have 3 sample sites.  

Use your portfolio as an opportunity to brag. I like to explain both how a project was difficult as well as how 
I solved it. Don't be modest in a portfolio. But don't lie. If you worked with a team of designers to come up 
with the ground-breaking design concept - don't present it in your portfolio as all your own work. It's fine to 
use Web projects where you only worked on one aspect of the project, just be sure to clarify what you did. 

Know Your Audience - Perhaps Create Multiple Portfolios 

Web designers and developers often have to "wear different hats" to get their work done. But this can be 
very confusing in a portfolio. I divide my portfolio into sub-categories, which are something like mini-
portfolios all to themselves. For example, I might have portfolio pieces on the following different aspects of 
my work: 

 Web design  

 Writing and content creation  

 Content management 

By separating them out into categories, I can direct prospects to the portfolio that best describes how my 
skills match their needs. So if I'm applying for a writing job, I point out my writing portfolio or if it's a JPG 
photography job, I point to my photography portfolio. Having one portfolio now is not enough, unless it is a 
job wear you will work in various areas, ie Graphic Designer. 

What to Include in Your Portfolio 

The advantage to a Web portfolio is that you can include nearly anything in it that you can include in a 
Web page. Some key elements are: 

 A screen shot of the design. 
Even if you're highlighting the code you wrote, a screen shot is important to engage interest. But 
make sure that it's an excellent screen shot. If the designer did a bad job on the project, leaving 
off the picture will help your audience focus on the code.  
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 A link to the working page. 
This can be the page live on the site it's still on, or better yet, a copy of the site on your own server 
(get permission from the owner before you do this). It's important, especially if you're highlighting 
dynamic elements or programming, that you have a working copy. I like to link to it on my own site 
whenever possible, so that if the original site changes or goes down, my portfolio isn't ruined.  

 A description of the work and your role in creating it. 
Many Web portfolios forget this step. They often hope that the work will "speak for itself," but it's 
often hard to tell what is special about a design just by glancing at it.  

The Most Important Portfolio Element 

As I said at the beginning of this article, the most important element of your portfolio is that it be of your 
best work. If you can't decide which items are your best work, ask a few friends to help you choose. 

Put Your Best Foot Forward in a Graphic Design Portfolio 

In general, you want to show that work which best shows off your skills and expertise. If you aren't 
comfortable with a piece (even if the client loved it) you're probably better off leaving it out of your graphic 
design portfolio.  

1. Actual samples 
Whenever possible, use actual samples. That is, if you did a four-color brochure for a client, put 
one of the original brochures in your graphic design portfolio rather than an inkjet copy. Anytime 
you do a job for a client, request extra copies in the print run. Some clients might be willing to part 
with a few gratis but normally you'd pay for extras yourself. It may be wise to stipulate in your 
contract how many portfolio or sample pieces you'll receive. Use these in your graphic design 
portfolio and as non-returnable samples sent to potential clients.  

"When I work, I stipulate that I am permitted to use their project for portfolio use, then I ask for a 
few copies of the finished product to add to my collection."  

2. Tear sheets 
If your work involves items that appear in some other larger publication (such as ads in 
newspapers or yellow pages or illustrations used in a magazine) get your hands on multiple 
copies of the original publication. Tear out the page where your work appears.  

3. Copies 
If you can't get originals then use proofs printed from your digital files to your desktop printer. Or, 
make the best photocopies you can of the original printed pieces.  

4. Photographs 
If your work involves designs that are too large or odd-shaped to fit in traditional graphic design 
portfolios (large boxes, billboards), get the best photographs you can of the finished pieces. You 
might also want to accompany these photographs with smaller printouts of the digital files you 
worked from.  

5. Screen shots 
If your work involves Web design or other non-print designs you can still put together printed 
portfolios. Make screen shots of the work or print Web pages from your Web browser. Since 
screen resolution may not always print crisp and clear you may want to include high-resolution 
printouts of special logos or other graphics you created for screen display.  

If you have a large body of work to choose from, your toughest decision is deciding which pieces to 
include and which to omit. However, when just starting out you may have little — or nothing — to put in 
your portfolio. Beginner's design portfolios may require a bit more creativity but it can be done. Designers 
who want to change their focus or who want to fill in gaps in their portfolios can also use the beginner's 
portfolio tips.  
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After you've decided what will go in your graphic design portfolio (and created those pieces if you're just 
starting out) you'll need to decide how best to present those samples. Portfolio cases can be plain or 
fancy.  

Let Your Samples Dictate Your Graphic Design Portfolio Case Size 

The style and size of your graphic design portfolio case should be dictated by the type of pieces you have 
to display rather than the other way around. A letter size case is easy to carry and showcases smaller 
works such as business cards, postcards, greeting cards, and simple lettersize fliers nicely. However, you 
may find that larger sizes allow more flexibility in presenting even these small items, allowing you to 
display several matching pieces on one page. And if your design samples are large, choose a graphic 
design portfolio case that lets you present the full sample without folding, if feasible.  

Also, keep in mind the type of clients you seek as well as where and how you'll present your graphic 
design portfolio. Too-large portfolio cases can overwhelm some smaller clients and can also be awkward 
to carry or present when you meet clients at a coffeshop or in a small, cramped office.  

"Spend time on the mounting of your work. The massively large portfolios are really out. Try something 
about 11" x 14". No Art Director or Creative Director wants you to take over his or her whole desk, 
besides, if it's smaller, your viewing is much more intimate and personal.” 

Many of those new to desktop publishing start with nothing more than a three-ring notebook and sheet 
protectors to hold their samples. This is perfectly acceptable although I would recommend avoiding cheap 
plastic binders. Also, use quality sheet protectors. Some of the cheap ones show scratches or tear easily.  

You may not need a physical graphic design portfolio case at all. Web designers or those who cater 
primarily to long-distance clients can present their graphic design portfolios electronically. The PDF format 
or online Web portfolios are options on their own or in combination with traditional print graphic design 
portfolios.  

The way in which you place samples in your graphic design portfolio is just as important as the case and 
its contents. Draw careful focus to the entire package as a whole. If you miss one aspect of it, it will cause 
your entire package to suffer. However, having a hard copy and web portfolio makes your more 
accessible. It will also hinder your performance if both the hard copy and web folios do not blend with each 
other. 

On one final note, your portfolio is just that, yours. You must be content with what you have included in it. 
You have to love the work you have submitted into it, or no one else will. The best course of action is to 
always have 3 separate portfolios at all times. It does take a lot of time to develop a portfolio, but once you 
have 3 similar yet segmented templates to work with, the time saved will be exponential. As well, it will 
make for easy transitions of pieces and files for each portfolio. 

Sites to View Portfolios: 

www.carbonmade.com – online designer portfolios 

www.deviantart.com – online artist portfolios 

www.ihaveanidea.org – online advertising portfolios 

- Gatsbyproductions.com 

- Designforfun.com/  - Bernard Barry 

- Steveleggat.com/index.php/home  - Steve Leggat 

- Sandradussault.com/#/home/  - Sandra Dussault 


